Back to overview
Downtime

IP change

May 14 at 10:00am CEST

Resolved
May 14 at 11:55am CEST

IP address has been changed in configurations, the server is now up, and the uptime monitor has been updated to oversee the new IP.

Created
May 14 at 10:00am CEST

The provider initiated an IP address change because of a network upgrade, some downtime is to be expected.